App not installed

hey guys ive exported the apk file and put on to my phone but it just keeps saying app not installed when i try to install it ? any idea why

and ive also done it this way with more games from here and it works every time just for some reason it wont install this one

2 Likes

I’ve got memory and everything else is done like accepting unknown sources etc… I got 5 games that I made here on my mobile this one just won’t install and I’ve tried installing it twice with 2 different apk I exported but when I export it to Windows it works perfect just not on my mobile

2 Likes

Yeah I’ve read them and tried it all but it’s still saying app not installed

1 Like

I get the application not installed and I’m just out at moment for a few hours so will send the apk to you when I’m back

2 Likes

But I defiantly don’t think it’s my phone as I’ve done it the same way with the other 5 games that I have created and all of them installed and I even tried to install them again and it worked perfect it’s just this one game that won’t install

2 Likes

Not sure what that is lol I’m new to this but I’ve just made the game and exported it as the android and then I put the apk on my phone and installed it on phone its worked for the other 5 just not this one and I have done it the same way as the others

2 Likes

Im having the same issue now.

My games were installing just fine. But now when I click on the apk, then ‘install’, it tries for a minute, then gives “App not installed” (that’s all the message says).

I’ve tried a couple builds over the past couple days, and they keep showing this error.

2 Likes

i have the same problem.it says app not installed.seems like it is a bug.please fix it.thank you

Hi!
I can say all is ok for me.

Well.not for me l.i tried on different phones, other people phones and it won’t install.