Bug in step by step tutorial?

I tried to do step by steptutorial and the only thing that worked was the turret turning towards the mouse’ position. I downloaded the examples and got the result from them. Does anyone have a suggestion?

You can use the “Turn toward position” action and fill the X parameter with MouseX() and the Y parameter with MouseY().

This is what I used, as shown in the tutorial, and the rest didn’t work for unknown reasons, even using a premade example shown only the turret and you could only spin it around

Can you give us your project file if it doesn’t work ?

I already deleted it, however my problem is still the same with the example found at the bottom of the tutorial.
I also found out that if I used edge or internet exploer instead of chrome I could not turn but I could shoot.

EDIT: Also tried it on Firefox. The background and enemies worked, however the bullets couldn’t move.

EDIT 2: Tried to preview on a few different projects, and it appeared to preview me some other project I previously downloaded and then deleted… I’ll try to reinstall

Try a hard refresh to clear the cache (Ctrl+F5 or Shift+F5) :wink:

Thank you! It worked perfectly!