Change font in expression text fields

Hi all!
I have been struggling with a code snippet for hours. I finally solved it by writing the code in a text editor (Sublime Text). It shows that the quotation marks where not correct. The default font that GDevelop use doesn’t show any difference. The two code snippets below differ, but I can’t see it in GDevelop.



Can I change the font in any way?

The forum converts them to the same ones, that are not compatible with GD.
Try the "code formatting" or
I tested it with sublime 4 and had no problem.

I’m talking from memory here but I think this should work.


Thanks @UlisesFreitas,
Actually I have solved the programming issue. I just wanted to know why all quotation marks look the same in GDevelop, while working with code in Sublime Text shows different quotation marks, as in the image below:

Anyways, now we know what to look for if we get an error that makes no sense and we are using quotation marks.



Sometimes this should happen because of the UTF-8 (encoding system)