Compiling from Mac doesn't work very well

When I compile my game from Mac Sierra and then download it and try to play it, I can’t skip between the scenes and some of the buttons don’t work.
They do work (mostly) in preview mode.
Any ideas?

Try to repeat the export and try again

Thank you.
I did it 3 times though and it still didn’t work very well.
Maybe 4th time lucky, or am I doing something wrong?

Maybe its bug from the engine. I have also faced it

I see.
How did you get past it?

Just by exporting several times…Cuz I can’t do more than that…:disappointed_relieved:

Thanks for the tip.
I fear this is going to be a major headache

Maybe…but after the last two update I didn’t faced that problem try to optimize your game and check for errors then export this might help a lot

1 Like

I’ll give it a go.
Thanks for the help

The problem is, every time I export the project it comes back as an earlier version that I created.

I have tried:

deleting and re-installing gdvelop
deleting all the older versions of the project that I created
saving the current version of my project in another folder and trying to export from there
logging out then logging back in
logging out then creating a new email and logging back in on that

Still the same result, the build is of a previous version that isn’t even on my computer anymore.
Could the problem be at the gdvelop server end?
Or is there anything else I can try?

I’ve now also tried:

Using gdevelop on windows and exporting from a different computer
Rebuilding the entire game

Still the same problem