Difficulty when chaging layer effect parameter

I’m trying to change the “vertical position of the reflection point” of a reflection effect when in-game
I’m trying to do like this, but it’s not working.


Try this (enable subtible in english)

1 Like

I tried the parameters in the video and it did work , but when i put that reflection parameter it did not work.
I think the problem is the parameter name , becuse the other parameters that had only one word worked fine. Anyway thanks for the advice.

I’m seeing you use commas for 0,5. Have you tried 0.5 to see if it works?

the effect alone works, it’s only when i want to change the “amount” of this effect in game using this action that it does not work

This may be a real dumb suggestion, but have you tried adding “trigger once” to the condition?

The value “vertical position of the reflection point” isn’t a correct value.
You use the name of the field, you haven’t use the parameter name.

For see the parameter name to use in eventsheet see in video how enable the option for see parameter name. At 1:03

1 Like

… ok yes but must be for default “activated”, it’s about 3 hours i try to change an effect value…