Error when launching GDevelop


I just downloaded GDevelop, but when I try to open it, there is an error.


Can you launch GDIDE_dev.exe (in GDevelop folder) and tell us what is shown (in the console) ?

After the console runs, GDevelop opens,but if I click on the GDevelop program the error occurs.

What are your computer spec ? and OS ?

500 gb Hard drive, 3 gb of ram, 32 bit. Windows XP

Graphics card ?

You know that this OS is not even supported by Microsoft anymore ?

GeForce 210

Are the drivers updated ? (this may not be possible as Windows XP is not supported in last Nvidia drivers)

Drivers are updated but there is still the same error as I stated above.

Can I run GDevelop by clicking on the ‘GDIDE_dev’ option since GDIDE gives an error

Yes, but strange that it doesn’t crash (it’s GDevelop + the console).

Yes, it does not crash but it works :confused:


It works with the console + GDevelop, but it does not work by itself…strange.

Yes, it will be hard to debug because we don’t use Windows XP anymore…