Facing Problem in scene

I AM Facing a problem
I have made a level and it worked fine for me then afterwards for making another level i Duplicated the scene and without doing any changes the duplicated scene didnt work a little not the animation movement no nothing
I DONT REALLY KNOW WHY i have created 4 levels by duplicating which worked fine but for the sixth level it is not working Afterall the code is same in fifth and sixth
I tried closing and opening game deleting and again duplicating scene but none worked out for me

If the code is the same, then use an external event and link to it from the events for each level.

If you run the level in preview, and press ctrl + shift + i, are there any error messages in the console tab?

If not, can you share a screen shot of your events? It may be something in there that’s causing an issue.

1 Like

Used External Event But Not worked

I Found This in shift ctrl i

You received a warning: No function found for running logic of scene Level6. It can be opened and additional information about the message will appear.
For this warning on the forum, I found this post: -SOLVED-Problem I don't understand at all.

In any case, more information about the current problem is needed.

Do the other levels still work?

Have you deleted Level6 and tried to recreate it by duplicating it again? Just to rule out any glitch that may have occurred when duplicating it last time.

Do you duplicate using the right mouse button, or by clicking on the 3 dots? Could you try one method, and if that still fails, try the other method?

I tried everything the other levels work best and i tried deleting and creating the level again also duplicating it from other levels
also using external levels
i saved as game on another location
but no :frowning:
Duplicated by both methods

I dont think that is the prblm with me
cause i have used external events according to @MrMen
while the external events work for all scenes but not level 6

@MrMen How bout i give the game to you and you can check it out for me please :frowning:

I have only this one line of code of mouse x and y
i dont have any variables then why dont it work

Sure. Link it here, or PM me. Whichever you prefer.