GDevelop black preview screen and not loading image

hello. I had gdevelop on my computer before (before the UI update came) and it was working fine. But I deleted it long ago. Now when I download it again, I get the following errors:

-This is what happens when I try to upload a photo:

-When I entered the resources section, I noticed that gdevelop does not take the first letter in the image path.

-I tried deleting and reinstalling, tried different versions but still getting the same errors. I opened a new project and tried, opened sample projects and tried, but still the same errors…

please help

Hi.Somehow ı just solve the black screen preview problem.I downloaded git , deleted the gdevelop and download it from microsoft store.Now preview is working but image problem is not solved

Compare the path of the asset in GDevelop in the resource tab
and the path of your assets in the explorer.
Let us know.

For the errors I can’t see the entire error line so I can’t help you.

Like file is in the assets/player.png but when i upload this image to gdevelop it takes ssets/player.png

in all error its just saying gdjs is not defined