how to turnoff smooth rendering on sprites?

In my profiling of my project I have discover that rendering is taking quite of percent of processing. I want to turnoff smooth rendering in my game how would I do that. Is there a way to turn if off or we can’t do so?

The best you can do is disabling smoothing on every image resource, check the resources manager and select an image, the “smooth” option should be there :slight_smile: