Let us use round and roundTo but also Round and RoundTo

I made once feature request for change round and roundTo to Round and RoundTo

I was told it would break it for projects that already exist

So since now we have another way to call our variables
Why not do the same for round and roundTo

Just let us use both either round and roundTo while also Round and RoundTo would work exactly the same

Nothing is broken for any1 there is only gain for ppl who are taught that in expressions 1st character needs to be capital

And problem would be solved

I forgot but i think there are few more expression which do not use capital as 1st character and i would suggest they should get same treatment

1 Like