Only one more problem to solve...

… before I can publish my first game!

When I pause and change scenes from “Scene1” (with music playing) to “HowToPlay” and after return to “Scene1” the music is off and will not restart.


The music problem still exists but… Okay! I finally followed the directions properly and the Checkpoint works!

In the scene properties there is a checkbox that toggles it the sound should stop playing when entering the scene. When you disable this everything should be fine. Otherwise you could also check if the music is not playing and start it again.