Problem creating bullets // Error message?

I want the player to shoot a bullet once the left click on the mouse is pressed, I used the simple shooter game as a guide, and besides the timer, I don´t know what is mising.

The point is on the player sprite, so I don´t get it.

I just noticed I can’t “create” Any object on the screen. Enemies, bullets…

The “create” option is not working.

Maybe I did something? But I don’t know what.

Have you tried that in a new project as well?
If it isn’t working anywhere, you should reinstall GD.

Probaste colocando un plano z más alto que todo los objetos que se muestran en pantalla?

@Mervyn ntenté crear de todo. La verdad no sé cómo es que nada se crea en pantalla. Aunque intentaré hacer hoy lo que dice @Slash, I am gonna try to create a new project.

Thank you for your suggestions.

Is not working anywhere. Guess I will try to do it on the app, if it works there, I will reinstall GDevelop. Thank you.

Tried to reinstall GDevelop and this error message appeared when I tried to open it. I can still close it or accept it and it runs, but what does that mean? Can that be the problem to the “creation” option?imagen_2021-01-30_134740

I did not open any project, just GDevelop.

Seems likely.
Have you remaned or relocated any files lately?
Do you know if you have admin rights on your pc user?
Maybe a right click on the exe and “run as administrator” could help.

I reinstalled it. So there are no files I could have moved.

I will have to see that, is the first time I hear about that.

I will try. Thank you.