Smooth image problem

Hi guys, there’s a way to disable the smooth image from all the images instead of doing one by one?

1 Like

In the Game Settings, go into Properties and choose the option you want from the Scale Mode drop down menu.

1 Like

In addition to changing this setting, you will still have to go back and change any images you HAVE already added to the project. New images will automatically disable that setting.

thank you so much guys