[Solved] Background music cuts off

How to make the background music of the game not stop when switching between scenes? (game for android)

Is the Play loop set to true in events?
Do you have some action that stops the music in some of your events?

There is a scene setting to stop music when changing scenes, which is by default on.

You can disable it by right-clicking on any open space on a scene, clicking Scene Properties, and unchecking the box.


In scene property, change the stop music and sound on startup from checked to unchecked


Sorry folks. Misplaced a post. :smiley:

1 Like

It’s OK) (It sometimes pisses me off that I can’t write short messages) :hugs:

Yeah me too. Lolololololololol

I have a video tutorial for you :smiley:

My best tutorial ever for sure lol :slight_smile: