[SOLVED]Cordova build fails question

This was so simple. As soon as I got home I went in the Android Studio tools/sdk manager/system settings/android sdk and took another look around. And I discovered the reason I was not seeing 32.0.0 even after checking “show package details” is because I was in the SDK Platforms Tab and I needed to be in the SDK Tools tab! So, went to the tools tab, found 32.0.0, installed it and back to building perfectly! Phew meltdown averted!

Has anyone else been getting an error about build tools 32.0.0 when they do a manual build for Android using the android@11, and if so what did you do to fix it?

I’ve tried making sure I had build tools 32.0.0 as recommended but even when I check “show package details” in the sdk manager it is not showing versions specifically as it does in the example photo. It just says 32. Which is installed. So not sure if that’s even what I’m supposed to be looking at or if it has nothing to do with that.

I can still build the previous way which shows Android package version 10.1.2 in the terminal when I run Cordova platform ls.

Anyway if you fixed this, let me know how, tyvm.