[SOLVED!] Game not Loading?

So, when i try to run my game it doesn’t load and is stuck on the loading screen.
I have checked developer tools and there are two errors but I am unsure how to fix them.
However, when i run the game on web rather then on the app, it runs fine without any problems.
When i export the game it still doesn’t load.
I cannot continue development without this being fixed :frowning:

(first scene)

(game scene)
Does anyone know how to fix it.

You have sprites with invalid (or missing) textures, and you have text objects with invalid (or missing) font files.

One or both could stop the game from loading.

thanks, but how would i find which sprites or text is doing it? Is there a way to find which object is causing it?

The only way I know of is to go through each object and see if any are missing textures.

As far as text objects, your error message says something is trying to use "Roboto-bold’.

Also ensure you go to the resources panel, right click on an item, and choose “remove all unused”.

ive removed all unused. So i have to go through every object in my game?

can i do this from the resources panel?

ok so i have gone through each resource and it STILL DOESNT WORK!!!

this is the stuff on the web version:

the game still runs though, i am very confused

why is it doing this to meeee??? :frowning:

ok nvm i figured it out!
I was calling a physics based action without the physics extension