[Solved] I can't login in gdevelop

I just downloaded gdevelop (newest version) to a new PC and can’t seem to login since yesterday. It works fine on the website as you see but not in gdevelop, so now I can’t even export my projects.

It tells me I enterd an invalid password the first time I try to login and nothing afterwards. I changed my password and it stil doesn’t work, so I guess it has to be ba problem with gdevelop. I am on windows 10, 64 bit.

I disconnected and logged back in. It’s working.
Check your firewall. I am on w10, 64bits too.

I turned off my firewall and antivirus and started gdevelop as an administrator but I get the same error as before. I tried loging in from both the export page with an open project and from the login page on the starting screen.

I know that the password I put in is correct because it is working here.

The login on the forum and the app is different.
I suggest to you to reset your password in the app, and rewrite the same.

Oh my… thanks!

I could have sworn it was the same account.