(Solved) I cant progress in the tutorial?

How do I do this section of the tutorial?

i’ve been stuck here for a while now trying to do what the tutorial guy asking me, but I don’t know how. I’ve tried clicking on the background in the editor view thing, and on the objects panel.

I’ve tried restarting the tutorial twice to see if it just glitched (if it did it happened 3 times in a row…)
I can see that the background is highlighted as if its selected so I dont know whats im doing wrong.

Please help me.

If you cannot select an object by clicking in the editor, open the instances list panel and select it from the panel that pops up along the bottom of the editor:


1 Like

I tried doing that but It didn’t work.

If you can select the background as the character in the screenshot is asking you to do, then what is the problem? I’m not familiar with the tutorial.

Hi gudu0, you didn’t say which tutorial it is, so I tried the first one and it seems to be it. But my tutorial seems to be slightly different to yours but just in the wording of the instructions.

I got past where you were at as it’s asking me to add a sixth object and you have five. Anyway, it did freeze for me on one of the previous objects when it asked me to right click one of them. Nothing would respond but then I double clicked on it instead and it unfroze it.

Anyway, I notice from your screenshot that you have a preview running so you could try closing that and see if it helps. Did it glitch in the same place each of the three times?

MrMen, I think the problem for gudu0 is that even though the background has been selected, the tutorial doesn’t realise that and doesn’t move on to the next step.

And wow, how amazing these interactive tutorials are, very impressive, things have come a long way this year.

1 Like

Hi there,

Sorry for the inconvenience, I’ll add an intermediary step. You must open the Properties panel clicking on this icon:



Ah, thank you so much. That worked.

1 Like