[Solved] Preview not working in ANY project

I updated G-develop about 2 days ago and everything worked fine. I got up this morning to get to work and my previews stop at a solid black screen. It never shows that it’s loading or anything. I even booted up old projects and backups of my current project l, which I know worked previously, and I get the same outcome.

For anyone who may think I’m just not giving it enough time to load, Im writing this after having waited 20 minutes, without any progress.


Here’s the screenshot of the console.error

I solved the problem, all I did was go to the download page and reinstalled the program, I would assume that when I updated the other day my internet cut out like it always does and when I reopened it this morning and actually applied the update, I didn’t have it fully installed. Or least that’s what I can come up with, anyway I’m just glad Its not my project or computer.

1 Like

Something like that must probably have happened indeed. I’m glad you figured it all out!