[Solved] Registered Projects Help

Hey Everyone I Love the App and the Community , But I had a small Problem with my project that I registered Myself but now It says that i have to contact the owner who is me ? I’m really frustrated can’t find any documentation , please help if you can . thanks

1 Like

I am sorry, I don’t understand what you are talking about. Could you please include a screenshot of your problem?

thank you so much for responding here is my problem In plain terms , I misspelled my email while creating my account and since there is no email verification i created my account with the misspelled email and my project is registered to it . since i don’t know how did i misspell my email and i can’t re-log in to it . I wonder if there is a way i could see to which email my project is registered to try and log in to it .

I don’t think that’s possible sadly. You can ask @4ian to look in the database of registered user for your email for a misspelled version of it, so that you can log in again though. He probably can assist you as well in changing your email to the correct one.

Open your game file in a text editor, find a line starting with “projectUuid” (something like: "projectUuid": "c82d449a-9975-4c9d-a003-8683951a8a09") and paste it here. I’ll change the owner of the project to set it to your account (please also post here the email used for your account).
Note that you can also clear the line, set it to:
"projectUuid": "", then save, and reopen your project with GDevelop. You’ll be able to register again your game online.

Thank you sir . I did What you ask and I found this :
“projectUuid”: “165a1afd-9d8c-473c-94b7-a38aea227c33”
My email is Infoservicesphotos@gmail.com
but I don’t know how did I misspell it ; so the email it registered to is close to it .
really sorry for the inconvenience .

We have also this problem too. I got a lot of 403 responses and tried with different emails (and temporary emails) and now I don’t remember what was the main email. Can anybody help? Maybe by seeing a part of that I could be able to recover.

I am having this same problem. Wondering if I can get some help:

How do I solve this problem?

when i try to export my game, the editor say that i have to contact the owner
if some of the developer can help me i will leave here all the info
pls do fast, i need it for the university, i have just 2 days of time

my mail is:lollainsd4@gamail.com
my account name is:mr-eagle
is strange bc i also published on gdgames with my same nick and password.

Open the .json file and remove the UUID.

The line should become:


Hello, I am having the same problem, I realised the first time I entered my email I misspelled it, now that I corrected it I cannot export, having exactly the same issue.
Deleting the projectUuid from the .json file didn’t resolve the problem.

Game UID: 3319d892-0cb4-4437-8568-6fe5fff4c5ff

UPDATE: Deleting authorIDs as well did the trick for me

1 Like

How can you open your game file in a text editor if it is saved on the gdev cloud site?

You’d have to save it locally (Ctrl-Shift-S or File > Save As), edit it on your filesystem, then open the local version and save as to the cloud.

I saved it to my hard drive and deleted the project unique id number, now it looks like: “projectUuid”: “”, (the numbers/text in the quotes) and re-upload it to the gdev cloud site and I thought that it would insert/assign a new projectUuid automatically. It works, it generated a link to the project and I was able to play it. But when I went to check the build the screen went blank. It is the “fishing game” project. It doesn’t show up on the gdevelop game server.

When I publish my game to the gd games site, it generates a link for me, but when I click on “See this game builds” I get a blank screen. Then when I go to the game’s dashboard, the game is not listed there.

Don’t know what to do?


I deleted the project and started from scratch. I turned out I only needed to copy was 3 lines of code.

Could you help me with the same problem please?
“projectUuid”: “e42fb640-1665-45f0-a18a-3e84b3b296a3”
email: abaturin17@gmail.com
my account name is: Akatosh

I opened the .json file and delete the UUID “projectUuid”:“””
But when I tried to re-register the game I got the error “request failed with status code 400”

I had the same error