[Solved] Text Input Not Showing Up

I’m back with another problem that should be a simple fix. Every time I start thinking I have this program down, I’m hit with something that takes me down a few pegs. :slight_smile:

I’m just trying to do a simple text entry object connected to a text object to get the player’s name for storage in a global variable for later use. The debugger says it’s taking my input, but it’s not being displayed. I’ve attached a screenshot of my code, and yes, I did make sure that both the text entry object and the text object are both in my scene. Thanks for any help!

When you set text from text entry in your text object, you do this JUST “At the beginning of the scene” This condition is called like she said “At the beginning of the scene”, just the frist frame of this scene :wink:

1 Like

See, I knew it would be something simple that would make me feel dumb. That was it. Thanks! :slight_smile:

Cool :smiley:
Can you share the solution ?
I will mark this questions as [Solved] after that :slight_smile:

I just moved the code outside the At the Beginning to its own, blank condition. Here is the updated screenshot.35%20PM

1 Like