[SOLVED][Windows 10] How do I disable DPI scaling?

Hello Gdevelop community!

I’m wondering how do I disable DPI scaling of the app on Windows 10? For my day-to-day usage, I have my Windows 10 desktop set to 125% DPI scaling (I’m vision-impaired). But I noticed things look very big and blurry with Gdevelop.

Typically, I can right-click the shortcut of an app and go to “Properties > Compatability > Change DPI high DPI settings” and check “Override high DPI scaling behavior. Scaling performed by Application”. But Gdevelop is still too large, this interferes with some of the text and working in the editor, since I can’t get an accurate scale of how things really are sized.

Is there a way to force Gdevelop to scale to its original size?

Edit: After posting this, I realized I had the same issue with Google Chrome and had already fixed it on that end. Haha oops. I opened the shortcut for Gdevelop and added this line to the end of the “Target” field:

 /high-dpi-support=1 /force-device-scale-factor=1