TopDownMovement controls

I actually forgot to address this for awhile now, I have topdownmovement controls for my player but if I’m using the default controls it makes you use the arrow keys which I dont want, the wasd controls is what I want for it however if I disable it my player doesn’t move and the arrow keys nor the wasd controls work, so my question is how do I make the TopDownMovement controls use the wasd without manually having to assign keys in the events section? or there is no solution for this and that I do have to assign them manually? I don’t know if this has something to do with my keyboard because I’m using a 65% keyboard.

Just use the Behavior Remapper extension or do manually

Well that is what is supposed to happen when you disable “Default controls”