User Input Text

How do I…

I am trying to enter the text in the user input text but it doesn’t let me do it.

What is the expected result

The result is that i should able to type but it is not working…

What is the actual result

The actual result is: It is disabling automatically and i can’t type in that field.

Can you provide more information? What platform? Is it the web or the app? Computer or phone?

A screenshot, video or gif of the scene in action would help. Any events affecting the object?

Ok so basically, I’m on Windows and Coding my game which is open world and I added a cheat code system but the user input text option it’s not working on the Preview Game thing.

I want that if i clicked on that so it would let me enter my code but whenever i click on that it automatically disables and I want to solve this bug.

I tried it on my phone and pc and it worked for me. Are you using any actions with it?

no, i am not using any actions

What do you mean by disabled? Can you post a screenshot. Does it get greyed out or lockup? (When on a PC it doesn’t show the on screen keyboard.)

Are there any errors in the debugger?

You can also press ctrl+shift+i to look for errors in the console when previewing.