When I change the resolution, the window itself stay unchanged

I’m beginner trying to improve my Gdevelop skills

Now I have a problem and I don’t know if it’s a bug or something I’m doing wrong

What I want to do: I want to change the resolution to 1920x1080

How I do it: I go to “Project Manager” then “Properties” and there I change the resolution.

What’s the problem: The game’s resolution changeing inside the Window, but the window itself stay unchanged.

And it’s little hard to work like that.

I have Windows 10 and the latest Gdevelop version. I unistalled and reinstalled again but still have the same problem.

I tried on another PC with Ubuntu installed and there works without problem.

Is there a way to fix this? Maybe try a older version of Gdevelop?


Later Edit: I tried with the previous version 5.0.145 and it works fine! So for some reason the latest version has this bug for me. I’m wondering if it happens to other people too.

Did you fix this issue?
Have you tried v147?


Sorry, I just read it now. I have the same problem. When creating a project after the resolution has been changed, you see no change. If you save the project, exit GDevelop and restart it, it works. Then the originally set resolution is there. Must be a small bug.