Why can't I open preview of my game? My coding seems to be fine

It just stops loading at like 99%. I’ve tried restarting, updating, rewriting the code. Nothing is working. Here are a few things to note. I have upscaled some of my sprites by like 15 (they were 72x97 to begin with). Also as you can see in the code I’m trying to create cutscenes by changing the scene with the press of a button in game. I’ve also tried going to the cutscene scenes themselves but there’s no code there, only like one single object that is the cutscene gif. I am completely stumped. Please help!

edit: Also let it be noted that other scenes are working, just not these ones for some reason which leads me to believe there’s some kind of error in my code. I suck at this stuff. I usually just make art so if there’s some obvious mistake then please go easy on me. I quite honestly don’t have much of an idea what I’m doing here and tutorials on youtube are basically guiding me through this whole process.

edit 2: Ok so I tried making a new scene and redownloading the objects and its still doing this crap so I don’t have a clue as to what to do


Do you have any “create object from group” in those scenes? And do those objects exist in that group? And is the spelling 100% correct (remember it’s case sensitive)?

That’s an issue with one of your resources, try to remove invalid ones and/it unused ones.

No, I don’t have any create object from group in those scenes.

Ok, then try what @arthuro555 suggested, and remove the invalid or unused resource from the project (I’m assuming you know how to do this?).